Recentemente, meu Home Theater Samsung modelo HT-Z310 entrou no modo de proteção (Protection Mode), que ao ligar, mostra a mensagem PROTECT e desliga instantaneamente. Tentei atualizar o firmware e nada, levei em uma assistência autorizada da Samsung e não conseguiram descobrir qual era o problema pois estava “intermitente”.

Normalmente, quando essa mensagem é mostrada, existe algum problema que o dispositivo se protege de um possível dano maior, talvez irreversível.

– A primeira coisa que devemos testar, é se algum dos cabos externos estão invertidos ou causando algum curto, para isso, desligamos tudo do HT, desligamos o HT segure o STOP até a luz do power piscar (essa função apaga a memória do aparelho), ligue o HT e verifique se a mensagem continua aparecendo, caso não, tente ligar cabo por cabo até detectar qual está causando o problema;

– Se mesmo sem nenhum cabo, o HT continuar em PROTECT, é necessário abri-lo e verificar se o problema está na placa de amplificação (que normalmente é onde apresenta problemas), para isso, retire o cabo flat cinza, q liga a placa da esquerda com a da direita, e ligue o HT, não deverá aparecer a mensagem PROTECT, então, já sabemos que o problema é na placa da direita.

– Retire o cooler (ventilador) e teste se está funcionando, para isso, ligue em alguma fonte externa;

– Analise os capacitores de cor vermelha, caso algum esteja visivelmente estourado, é necessário uma substituição (mais detalhes nesse blog [link]);

– Caso todas ainda continue apresentando o problema, retire a placa de amplificação e isole com fita isolante alguns pontos que podem estar causando curto no aparelho.

No meu caso, as soldas do slot que recebe os fios de alimentação estavam entrando em contato com a carcaça do aparelho, dando curto, e até visivelmente marcando a lata em preto.

Espero que tenha ajudado, pois sem custo algum, resolvi o problema.

Atualização 29/05/2012: quem quiser uma placa nova, entre em contato com o Wilson pelo email wil-som-tv@ibest.com.br.

46 Thoughts on “Home Theater Samsung on Protect Mode (HT-Z310)

  1. Gustavo on 26 de junho de 2010 at 23:51 said:

    Cara, tem uma manha para recuperar capacitores com fuga que funciona bem, principalmente pra alguns desses aparelhos com capacitores de valores meio bizarros de se achar no Brasil!
    Abraços!

  2. ASSIS nASCIMENTO on 6 de setembro de 2010 at 10:11 said:

    obrigado pelas dicas depois posto o resultado

  3. ASSIS nASCIMENTO on 6 de setembro de 2010 at 16:10 said:

    prezado no meu caso verifiquei que ao desligar plugue da pala de amplificador da placA onde vai a bandeja do dvd a menssagem desaparece porem verifiquei que o coouler não funciona testei um cooler novo tabem não funcionou
    não tem alimentação no coo
    le

    • Luiz Pestana on 9 de setembro de 2010 at 13:44 said:

      Assis, tenta medir a alimentação dos capacitores azuis da placa próximo ao cooler, com ele ligado e logo após vc desligar. Caso depois q vc desligue, ele demore para descarregar, tente ligar o home somente após chegar a 0volts.

  4. Estou com o mesmo problema do Assis, o cooler não funciona e mesmo trocando continua não funcionando. Neste caso tem que trocar os capacitores?
    Além disso, quando ligo o home na tomada escuto um zumbido agúdo que continua até que eu aperte o power.

  5. Luiz Pestana on 16 de setembro de 2010 at 14:40 said:

    O cooler não entra logo após ligar o HT, ele entra depois de um tempo, é provável que algum capacitor esteja estourado. Faça essa medição da voltagem depois que liga e depois que desliga… Caso a carga esteja acima de 0volts depois de desligar, de um curto para descarregar e ligue novamente o HT.

  6. Mas eu vou ter que dar o curto toda vez que for ligar?

  7. gente depois de muita pesquisa realizei todos os testes verifiquei os capacitores , medi as saidas de que são iguais a 20 homms.
    como tabem o culer o problema realmente esta na ´placa que presisa substituir a placa
    normalmente o tudo acima se resolve porem
    nomeu caso presiso trocar a placa a samsung diz que não tem disponivel no Brasil pois a placa é importada !!

    acreditem 30 dias meu home parado se alguem souber onde posso comprar a placa no Brasil eu agrADEÇO

    OUTRA COISA Pessoal coloques todos seus equipamentos em estabilizadores pois os capacitores internos desses novos equipamentos sãO DE 10 v e NÃO SUPORTAM NENHUMA VARIAÇÃO DE CORRENTE PEQUENO PICO OU QUEDA DE ENERGIA ELETRICA SEM UM ESTABILIZADOR CORRE RISCO DE QUIIMA

    ESTOU A PROCURA DA PLACA DE AMPLIFICAÇÃ0 Para substituir onde encontrar abraços a todos

  8. Tiago Matias on 3 de novembro de 2010 at 10:53 said:

    Eu tenho um som Samsung , que apresentou a mesma mensagem , eu segui os procedimentos e o problema foi resolvido :’)

  9. Meu HT Samsung só exibe a mensagem “Protect” quando uso a entrada auxiliar que esta ligada para receber o som da TV, mas quando assisto filmes no dvd ele fica normal. Como devo proceder???

  10. Adriano José Marcos on 24 de janeiro de 2011 at 00:15 said:

    Asssi :gente depois de muita pesquisa realizei todos os testes verifiquei os capacitores , medi as saidas de que são iguais a 20 homms.como tabem o culer o problema realmente esta na ´placa que presisa substituir a placanormalmente o tudo acima se resolve poremnomeu caso presiso trocar a placa a samsung diz que não tem disponivel no Brasil pois a placa é importada !!
    acreditem 30 dias meu home parado se alguem souber onde posso comprar a placa no Brasil eu agrADEÇO
    OUTRA COISA Pessoal coloques todos seus equipamentos em estabilizadores pois os capacitores internos desses novos equipamentos sãO DE 10 v e NÃO SUPORTAM NENHUMA VARIAÇÃO DE CORRENTE PEQUENO PICO OU QUEDA DE ENERGIA ELETRICA SEM UM ESTABILIZADOR CORRE RISCO DE QUIIMA
    ESTOU A PROCURA DA PLACA DE AMPLIFICAÇÃ0 Para substituir onde encontrar abraços a todos

  11. Adriano José Marcos on 24 de janeiro de 2011 at 00:19 said:

    Bom dia , estou com o mesmo problema preciso trocar a placa,você encontrou ou não se positivo me retorne via e-mail por favor ,obrigado.
    há vamos boicotar a samsung essa porcaria de home que não tem conserto.

  12. Este aparelho é uma porcaria, nao funciona e todo mundo esta tendo problema e com pouco tempo de uso.

  13. adilson on 10 de junho de 2011 at 21:07 said:

    Quero agradecer pela orientação.eu já dava como perdido o meu ht,que já estava parado há muitos meses,e realmente um dos cabos da caixa de som estava dando curto circuito um fio estava encostando no outro.acabou-se o problema.mais uma véz valeu.

  14. boa noite gente descobri que o problema é as saidas de som que fica na placa de ambplificaõ , ainda não encontrei a placa no bRASIL COM CUSTO melhor
    somente na autorizada tem apeça e é bem cara não compença
    sera que existe possibilidade da troca das saidas
    abraços

  15. mário maluck on 17 de janeiro de 2012 at 16:19 said:

    e ai galaera ,ai meu ht-z320 tava aparecendo no visor ”fanck” e a ventoinha não tava funcionando ,dai começei a pesquisar e nada ,nenhum relato de ter aparecido esse nome ,daii entreii aqui no seu blog vi ali ”A primeira coisa que devemos testar, é se algum dos cabos externos estão invertidos ou causando algum curto, para isso, desligamos tudo do HT, desligamos o HT segure o STOP até a luz do power piscar (essa função apaga a memória do aparelho)” fiz isso e voltou a funcionar normalmente 😀 mas queria saber oquê poderia ser a mensagen ”fanck” será que era a ventoinha que tinha parado ?oque poderia ser ?

  16. Andressa on 26 de janeiro de 2012 at 15:44 said:

    Gente me ajuda,
    Estou com o mesmo problema HTZ310, tirei o cabo cinza e ai funcionou, conforme instrução.
    só que e agora o que eu faço já que descobrimos aonde está o problema. Devo trocar a placa, ou há mais alguma coisa que eu possa fazer?
    Caso não houver jeito, aonde posso encontrar essa placa e qual o custo?
    Agradeço,
    Andressa

  17. gente meu som esta apareçendo uma mensagem protect o que fazer?????

  18. EDGAR SANTOS on 23 de abril de 2012 at 09:43 said:

    PRIMIRO APARECEU “PROTECION ” RESETEI ” STOP” SÓ QUE ELE REINICIA O LED DE ALIMENTAÇÃO NUNCA APAGA E FICA ALTERNANDO ENTRE OS DISPOSITIVOS DE CONECXÃO EXTERNA ” CD/D IN,AUX 1, AUX 2,FM E USB.

  19. Fábio Sousa on 13 de maio de 2012 at 18:09 said:

    Boa Tarde, tenho um microsyten Samsung D830, ele esta com uma mensagem ( Protect ) o som liga e desliga sozinho, o que devo fazer?

  20. wilson on 27 de maio de 2012 at 19:32 said:

    Olá, estou com um HT Z310 que chegou p/ conserto, de início 3 2200×50 volts, estufados um resistor carbonizado e aberto, troquei tudo, liguei e advinha? protect no display, medi as fontes estão boas, e agora? sigo as dicas e nada! tiro o dissipador de cima das saídas e……. meus Deus três integrados SMD carbonizados com as trilhas finíssimas estouradas, já era! e aí alguém sabe onde posso comprar uma placa amplific. nova ou usada?

  21. wilson on 28 de maio de 2012 at 22:43 said:

    olá pessoal, consegui algumas placas quem precisar mande um e-mail com cep para caclcular o valor.

    • Luiz Pestana on 29 de maio de 2012 at 01:27 said:

      Wilson, me passa algum email ou contato para eu colocar no POST. Seria legal se o pessoal pudesse pedir para você a placa. Abc.

  22. WILSON on 29 de maio de 2012 at 22:22 said:

    olá pessoal, consegui algumas placas, quem precisar mande um e-mail para >>> wil-som-tv@ibest.com.br mande seu cep para cacular o valor.

  23. LUIS SANTANA on 28 de novembro de 2012 at 02:14 said:

    Olá Wilson, você ainda tem alguma placa para vender? Se tem, quanto custa?

  24. alessandra on 24 de fevereiro de 2013 at 13:47 said:

    luiz, meu problema é assim: somente quando uso dvd original, chega um momento que o home da um estalo, e aparece na tela dele a palavra protection e desliga. O caso é q é somente dvd original, qnd uso pirata, assisto numa boa e n desliga. Me diz? Q negocio é esse ja? Imaginas q possa ser?

  25. isiane on 4 de abril de 2013 at 22:07 said:

    obrigada informações muito util encontrei o problema tinha
    um fio descascado que a minha gata mordeu derretendo e encostanto um no outro troquei
    e voltou a funcionar normalmente

  26. roland on 7 de junho de 2013 at 15:14 said:

    entrou um ht desse na oficina onde trabalho, também com a indicação no display protect, depois de muitos testes cheguei a conclusão, as saídas em curto, ci tsa 5352, acho que não compensa consertar, peças muito caras.

  27. Luiz Pestana on 7 de junho de 2013 at 15:16 said:

    O meu nunca mais deu problema. Sorte!!!

  28. Anônimo on 20 de junho de 2013 at 19:53 said:

    os cabos estavam invertidos ai ele deu um papouco e agora so aparece a mensagem protect e ele desliga sozinho ja pressionei o stop e não dei jeito não o que devo fazer

  29. joão paulo on 20 de junho de 2013 at 19:53 said:

    os cabos estavam invertidos ai ele deu um papouco e agora so aparece a mensagem protect e ele desliga sozinho ja pressionei o stop e não dei jeito não o que devo fazer

  30. o meu esta dando protector

  31. brigador pela diga

  32. brigador pela dica

  33. ONDE CONCISO UM MANUAL EM PORTUGUES

  34. Parabéns pelo trabalho. O daqui entra em proteção de maneira intermitente, mas estou confiante de que com estes passos conseguiremos resolver. Obrigado!

  35. E meu tava asim tive q troca a fonte

  36. O MEU TA DANDO ESSA MENSAGEM QUANDO COLOCO O SOM NO MAXIMO !!!!!!!!!1

  37. Leonardo on 9 de agosto de 2014 at 10:19 said:

    O meu Samsung Home Theater E4500K quando uso por mais tempo (tipo ver um filme inteiro) ao desligar ele liga novamente logo em seguida …. ai sim aperto novamente para ele desligar … ai sim ele desliga de vez. Alguém tem alguma sugestão?

  38. observe se alguma chave tock está em curto e substitua!

  39. Boa noite!
    No meu caso aparece a mensagem “PROT” e logo em seguida o HT desliga,só que ele só desliga quando aumento o volume,o grave desarma e em seguida o HT desliga. O que pode ser?

  40. Pedro Alberto on 25 de março de 2015 at 09:52 said:

    Olá pessoal!

    o meu home theater sansung fica aparecendo a mensagem “Fan Check” por várias vezes após eu ligar o aparelho. Depois de uns 3 minutos ligado e aparecer a mensagem acima várias vezes, o aparelho desliga sozinho. Qual seria o problema? se alguém souber como resolver, o que fazer, por favor me ajudem!

    • Olá Pedro, Fan Check deve ser pq o ventilador interno dele não está ligando e quando a temperatura sobe ele desliga para não queimar.

      Abra e verifique se o ventilador está funcionando, e se estiver, se ele é suficiente para evitar o aquecimento.

      • Assis Chateaubriand on 14 de junho de 2016 at 16:18 said:

        Olá Luiz, meu home theater samsung, está aparecendo essa mensagem Fan check também, já verifiquei e o ventilador não está ligado não está rodando. É só trocar o ventilador que resolve o problema?
        Se souber me ajudem por favor.

  41. Gabriel on 8 de agosto de 2015 at 22:42 said:

    Boa Noite, estudei o que todos disseram por aqui, meu home é um ht-x40 samgung de 800w… problema o comum “protection”. Não tenho aparelhos de medição… sei q ele funciona 20min nos modos que são 5.1.
    Se deixo ele em estero ele não desliga.
    Desligando a comunicação entre a placa da esq(placa mãe) e da dir(placa de amplificação) ele para de desligar mesmo estando em modo 5.1

    OBS: esses testes todos já fiz sem ligar as caixas nas saídas de áudio para nem ficar em dúvida se era curto de alguma caixa. Já reseteio o aparelho e nada.

    Pelo que vi é a placa de amplificação, pois sem ela ele não desliga… porém um técnico me disse que era a placa mãe.
    Agora não sei rs.

    Alguém entendido do assunto pode me ajudar no diagnóstico?
    Muito obrigado 🙂

  42. Estou com o mesmo problema, protect aceso, se eu desligar a placa amplificadora a mensagem desaparece. Será que troco a placa amplificadora?
    Mas minha fonte tem o resistor r91 com marca de queimada e quando liga na tomada faz um zumbido.

Deixe uma resposta

O seu endereço de e-mail não será publicado.

Post Navigation